Version History

Note: Installation guide is available at Evolynx Wiki.
Microsoft .net framework 3.5 is needed.

Installation Notes

  • Please consult with the installation instructions
  • The Server program requires a license file to run. Please see Registration for more information.
  • The installation program of this version of the Evolynx Server upgrades the database from previous versions. Make a backup copy of your data before installing this new version. Also, please note that all configuration text files will be overwritten. If you have made any changes to your configuration files, make a backup of those files so you can apply same changes to new files.

Useful links:

All of the above downloads require Microsoft .NET Framework
If you don't have MS-SQL server, you can Download SQL Server Express Edition which is freely available from Microsoft web site. (After installation is complete, make sure TCP/IP settings are correct.)